VirtualBox

Ticket #4272 (closed defect: fixed)

Opened 5 years ago

Last modified 4 years ago

VBoxManage process freezes in cloning HD => Fixed in 3.1.0

Reported by: SastryK Owned by:
Priority: blocker Component: other
Version: VirtualBox 2.2.4 Keywords: VboxManager clonhd freezes vistaX64
Cc: Guest type: Windows
Host type: Windows

Description (last modified by frank) (diff)

Hi,

I'm using Vista ultimate X64 as the host OS and the following are the details of virtual machine i'm using version number 2.2.4r47978. unfortunately while cloning the virtual machine or while exporting the appliance the application freezes and does not show any progress beyond 0%, because of this i'm unable to continue to work any further. It works good in cloning Linux or other OS's that have been installed.

Host: Vista Ultimate X64
Guest: Windows Server 32 bit with Sp1
Virtual box version:2.2.4r47978
Component: VBoxManage
Operation: CloneHD

Change History

comment:1 Changed 5 years ago by frank

  • Description modified (diff)

So far we were not able to reproduce this. Could you check if the problem persists with VBox 3.0.2?

comment:2 Changed 5 years ago by SastryKVS

Hi,

Here are the steps i followed.

  1. Used the VBox GUI options Export Appliance

2.Got the Exporting Screen and process froze

Technical details of Guest and host

Guest:

Windows Server 2003 Enterprise Edition Sp2 allocated RAM 768 Rest all default options Host Windows Vista Ultimate X64 version 2 GB RAM,Core2Duo Processor Running @1.73 GHz

Unfortunately this bug does not get replicated on any other Guest OS's.I've tried the same on UBUNTU it worked fine with the Export.

comment:3 Changed 4 years ago by frank

  • Summary changed from VboxManage process freezes in cloning HD to VBoxManage process freezes in cloning HD

We are able to reproduce hangs when cloning the same virtual hard disk with two concurrent jobs. This might be the same problem as you observed. We will fix this but probably not yet in 3.1.0.

comment:4 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed
  • Summary changed from VBoxManage process freezes in cloning HD to VBoxManage process freezes in cloning HD => Fixed in 3.1.0

Should be actually be fixed in VBox 3.1.0.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use