VirtualBox

Ticket #427 (closed defect: fixed)

Opened 7 years ago

Last modified 6 years ago

VirtualBox crash on restore from suspend

Reported by: axet Owned by:
Priority: major Component: other
Version: VirtualBox 1.6.2 Keywords:
Cc: Guest type: other
Host type: other

Description

VirtualBox crash on restore from suspend mode with Fedora 7

Change History

comment:1 Changed 7 years ago by sandervl73

Can you provide some more information? A VM log and core dump or stack trace would be nice.

comment:2 Changed 7 years ago by axet

I dont have my PC right here. But you can easy reproduce the problem, it's a clean install fedora. Install fedora 7, login and use suspend menu item.

comment:3 Changed 6 years ago by frank

  • Summary changed from VirtualBox crash to VirtualBox crash on restore from suspend

comment:4 Changed 6 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Please retry with VirtualBox 1.6.2 and reopen this defect if the problem persists.

comment:5 Changed 6 years ago by axet

  • Status changed from closed to reopened
  • Resolution fixed deleted

same for Fedora 9 and VB1.6.2... i got no notify for you resonse :(

comment:6 Changed 6 years ago by axet

i think is good idea make vboxdrv used count to zero and add him to /etc/pm/config.d/unload_modules. guest system on vboxdrv must going to pause until vboxdrv come to modules list. i think that is easy way to prevent adding suspend support to vboxdrv.

comment:7 Changed 6 years ago by frank

  • Version changed from VirtualBox 1.4.0 to VirtualBox 1.6.2

Axet, please check that your E-mail address is correct in the settings dialog ( http://www.virtualbox.org/settings).

comment:8 Changed 6 years ago by axet

thx, now work fine :)

comment:9 Changed 6 years ago by axet

Do not crash anymore with kernel-2.6.27.rc4

comment:10 Changed 6 years ago by sandervl73

  • Status changed from reopened to closed
  • Resolution set to fixed

Either fixed or a duplicate of #1660.

comment:11 Changed 6 years ago by axet

not a duplicate here is LINUX host, but fixed

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use