VirtualBox

Ticket #4258 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

Enter clicks OK when should go down a line in VM description

Reported by: DawnLight Owned by:
Priority: minor Component: GUI
Version: VirtualBox 2.2.4 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description

Dear friends,

In the VM settings windows, in the General section, in the description tab, pressing Enter presses the OK button instead of making a new line.

To reproduce:

  1. Start VirtualBox.
  2. Click on a VM.
  3. Click the Settings button.
  4. Click on the Description tab.
  5. Write some text and press Enter.

Enter presses the OK button.

I think that Enter should make a new line in the text.

Many blessings.

Change History

comment:1 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #2834.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use