VirtualBox

Ticket #4233 (closed defect: invalid)

Opened 5 years ago

Last modified 5 years ago

Ctrl-Alt-Fx is not working

Reported by: kgardas Owned by:
Priority: major Component: GUI
Version: VirtualBox 2.2.4 Keywords:
Cc: Guest type: Linux
Host type: Solaris

Description

Hello, it seems key combination of Ctrl-Alt-Fx is no longer working. It's used in Linux to switch from X11 to text console and also in OpenBSD to switch between text consoles. In linux I've tested without host additions. Solaris host is OS 2009.06 and Linux is CentOS 5.x.

Change History

comment:1 Changed 5 years ago by michael

Did you try "host key"+Fx? And are you sure that the guest hasn't disabled it?

comment:2 Changed 5 years ago by klaus

  • Status changed from new to closed
  • Resolution set to invalid

You say you're using Solaris host. Solaris by default doesn't support virtual consoles, so I fail to see what the problem is. Michael mentioned the necessary key sequence to send this to guests, which is also in the manual.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use