VirtualBox

Ticket #4200 (closed defect: fixed)

Opened 5 years ago

Last modified 4 years ago

VirtualBox window won't show up, VBoxSVC.exe using 50%

Reported by: capfed76 Owned by:
Priority: major Component: other
Version: VirtualBox 2.2.4 Keywords: show appear
Cc: Guest type: other
Host type: Windows

Description

Hi, I've upgraded from 2.1.4 to 2.2.4. I have and AMD Athlon 64 X2 4600 processor in an XP 32bit host. Sometimes I launch VirtualBox and it won't show up, when this happens I notice that VBoxSVC.exe is showing a 50% usage in taskmanager. I noticed also that this happens when I'm playing audio before opening Virtual Box (Winamp using directsound) to be able to start Virtual Box I have to kill VBoxSVC.exe and virtualbox.exe, stop playing audio, and then launch Virtual Box again.

Change History

comment:1 Changed 5 years ago by capfed76

I've installed 3.0.6, now situation's got even worse, it happens also when I'm not playing anything, I launch VirtualBox, nothing happens, I open taskmgr and see that VBoxSVC.exe is using 50% of the CPU, I kill it and I get: "Virtual Box - Critical Error" failure during the creation of the COM Object. The application will be closed. Details: Caller RC: CO_E_SERVER_EXEC_FAILURE (0x80080005). I hit OK, and it closes. I try to launch again VirtualBox, and the story repeats again. Eventually I restart the system to be able to launch it again.

comment:2 Changed 5 years ago by capfed76

Could someone from the team please post a link to a working VBoxSVC.exe ?

comment:3 follow-up: ↓ 4 Changed 5 years ago by frank

The problem is that we cannot reproduce your problem. Did you already try the latest release (3.0.6)?

comment:4 in reply to: ↑ 3 Changed 5 years ago by capfed76

Replying to frank:

The problem is that we cannot reproduce your problem. Did you already try the latest release (3.0.6)?

Yes, as I said before, I've installed 3.0.6 and it got even worse, I downgraded to 3.0.4 because of that...

comment:5 follow-up: ↓ 6 Changed 5 years ago by frank

Sorry, didn't saw that comment. I assume you installed VBox as administrator, correct? Are you sure that the installation was successful? Do you have any unusual protection software running on your host?

comment:6 in reply to: ↑ 5 Changed 4 years ago by capfed76

Replying to frank:

Sorry, didn't saw that comment. I assume you installed VBox as administrator, correct? Are you sure that the installation was successful? Do you have any unusual protection software running on your host?

Sorry for the delay, I've been quite busy. In reply to your questions, I installed as admin, installation was successful, and no particular protection software (I even disabled the antivirus to test). Anyway in the meant I upgraded to 3.0.12, and added a new sound card (previous one was onboard, I just disabled it). It's working ok atm. Thanks.

comment:7 Changed 4 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use