VirtualBox

Ticket #4190 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

critical error installing ubuntu 9.04 on xp sp3

Reported by: oarking Owned by:
Priority: blocker Component: other
Version: VirtualBox 2.2.4 Keywords: linux, xp, ubuntu, install, error
Cc: Guest type: Linux
Host type: Windows

Description

i get a critical error every time i try to install ubuntu 9.04 on my virtualbox disk. i'll be trying debian and suse next, but i thought i'd open a ticket first.

Attachments

VBox.log Download (125.7 KB) - added by oarking 5 years ago.
vbox.txt
VBox.log.1 Download (119.1 KB) - added by oarking 5 years ago.

Change History

Changed 5 years ago by oarking

vbox.txt

Changed 5 years ago by oarking

comment:1 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #4142 -- see there.

comment:2 Changed 5 years ago by oarking

  • Status changed from closed to reopened
  • Resolution duplicate deleted

not a duplicate, i can't even install, the other ticket said, "It seems to crash when there's a lot of disk activity. Originally I was having problems installing an application and generally it would crash at around the same moment every time."

mine however crashes right after i click "install" after booting to both the physical cd and an iso.

comment:3 Changed 5 years ago by sandervl73

  • Status changed from reopened to closed
  • Resolution set to duplicate

Please read first and the comment. The defect Frank referred to recommends lowering the VM ram size. That applies to your VM as well.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use