VirtualBox

Ticket #4176 (closed enhancement: duplicate)

Opened 5 years ago

Last modified 4 years ago

Minimize to System Tray

Reported by: mcuevasv Owned by:
Priority: trivial Component: GUI
Version: VirtualBox 2.2.4 Keywords:
Cc: Guest type: other
Host type: Windows

Description

I only want to make a suggestion: It will be nice if the Virtual Box main screen can be minimized to Windows System Tray, and we only see the Virtual Machines on the task bar.

Change History

comment:1 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #93.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use