VirtualBox

Ticket #4144 (closed defect: fixed)

Opened 5 years ago

Last modified 12 months ago

VBox crashes when FreeBSD is rebooted from loader

Reported by: Laurel Raven Owned by:
Priority: minor Component: other
Version: VirtualBox 2.2.4 Keywords:
Cc: Guest type: BSD
Host type: Windows

Description (last modified by frank) (diff)

During startup of FreeBSD 7.2 (have not checked on other versions), if you select option "7. Reboot", or option "6. Escape to loader prompt" and type reboot at the OK prompt, VirtualBox crashes. This crash only affects that virtual machine, leaving any other VMs running as well as the main console. Restarting from this point appears not to be an issue.

Listed as minor priority since all this does is force you to make two extra clicks to reboot from the loader prompt, and does not seem to crash on the OS rebooting.

Attachments

Demonica - FreeBSD 7.2-2009-06-01-08-30-55.log Download (34.8 KB) - added by Laurel Raven 5 years ago.
VBox log from crash
VBox.log Download (117.1 KB) - added by jpmasseo 4 years ago.
Guru Meditation -2301 (VERR_REM_VIRTUAL_CPU_ERROR)

Change History

Changed 5 years ago by Laurel Raven

VBox log from crash

comment:1 Changed 4 years ago by jpmasseo

This also applies to FreeBSD 8.0 under VirtualBox 3.1.6r59338.

Changed 4 years ago by jpmasseo

Guru Meditation -2301 (VERR_REM_VIRTUAL_CPU_ERROR)

comment:2 Changed 3 years ago by ARA

same in FreeBSD 8.2 under VirtualBox 3.1.6_OSE r59338

comment:3 Changed 3 years ago by frank

VBox 3.1.6 is _very_ old. Could you check if VBox 4.0.6 fixes your problem?

comment:4 Changed 3 years ago by Laurel Raven

Confirmed. This is still an issue with 4.0.6.

comment:5 Changed 3 years ago by ARA

Still an issue with 4.0.8 also.

comment:6 Changed 12 months ago by frank

  • Status changed from new to closed
  • Resolution set to fixed
  • Description modified (diff)

Please reopen if still relevant with VBox 4.2.10.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use