VirtualBox

Ticket #4136 (closed defect: worksforme)

Opened 5 years ago

Last modified 4 years ago

Windows 2003 guest freezes after login screen appears

Reported by: edward87149 Owned by:
Priority: major Component: other
Version: VirtualBox 2.2.2 Keywords: freezing,login screen,windows
Cc: Guest type: Windows
Host type: Linux

Description

VirtualBox 2.2.2 r46594 on Ubuntu 9.04 host - windows guest freezes after it boots to the login screen. The mouse cursor can be moved, but the login window is not movable, the text fields cannot be typed into and the buttons on the login screen cannot be clicked. The mouse remains in a cursor and hourglass cursor and does not change.

Attachments

VBox.log Download (52.4 KB) - added by edward87149 5 years ago.
VBox.log

Change History

comment:1 Changed 5 years ago by edward87149

Steps to reproduce:

  1. Start Virtual Machine.
  2. Wait for windows to boot.
  3. Once login screen appears, virtual machine freezes.

Changed 5 years ago by edward87149

VBox.log

comment:2 Changed 5 years ago by zog

I've got a similar problem. In this case it is with a 32-bit W2k3 guest on a 64-bit W2K3 host. VBox is 2.2.4.

The guest was created on a linux version of vbox (2.2.2). I don't think the migration is an issue, because I've copied over a W2K3 x64 guest to the same environment and that works fine.

The only other issue I can think of is that the w2k3 host runs an intel chip and the linux host runs an amd chip - but that doesn't explain why the 64-bit guest runs and the 32-bit one doesn't.

comment:3 Changed 5 years ago by zog

I forgot to mention - the original description exactly matches what I am seeing.

comment:4 Changed 5 years ago by zog

On further investigation ( see  this bug report ) I tried disabling the network card. No freeze and login proceeded as normal.

Still, it beats me why this VM has the problem and the other one (with same virtual network card) doesn't.

comment:5 Changed 4 years ago by frank

  • Priority changed from blocker to major

No idea either but it's not a blocker.

comment:6 Changed 4 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to worksforme

Never seen that here. Try again with 3.1.6 and reopen if necessary.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use