VirtualBox

Ticket #4133 (closed defect: fixed)

Opened 5 years ago

Last modified 4 years ago

Internal networking not working

Reported by: greenrd Owned by:
Priority: major Component: network
Version: VirtualBox 2.2.4 Keywords:
Cc: Guest type: Linux
Host type: Mac OS X

Description

I created an internal network called "intnet" in a previous version of VirtualBox. It does not work any more in VirtualBox OSE 2.2.4. Cannot connect to the other machine and pings fail.

Both guests are Linux. Each has 2 network cards; all 4 are the same type. On one of the guests, the internal networking is attached to the first network card; on the other, it's attached to the second. The other network cards are NAT. The NAT network cards are both configured to do DNS masquerading, which seems to work (I just changed this prior to the upgrade).

Attachments

VBox.log Download (54.6 KB) - added by greenrd 5 years ago.
1st guest log file
VBox.log.1 Download (49.3 KB) - added by greenrd 5 years ago.
2nd guest log file

Change History

Changed 5 years ago by greenrd

1st guest log file

Changed 5 years ago by greenrd

2nd guest log file

comment:1 Changed 5 years ago by greenrd

Very strange. I tried it again, and it works now. Not sure what I did differently this time. (I brought up both ends of the internal network manually both times.)

comment:2 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Please reopen if necessary.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use