VirtualBox

Ticket #4121 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

Networking doesn't work at all on Windows 7 RC1 x64 Host.

Reported by: Znuff Owned by:
Priority: critical Component: network
Version: VirtualBox 2.2.2 Keywords: networking, bridged driver, windows 7, x64, rc1
Cc: Guest type: other
Host type: Windows

Description

The Internal Networking doesn't work at all.

NAT doesn't work at all.

Bridging doesn't work at all.

Also, the "VirtualBox Bridged Networking Driver" causes the system to lose network conectivity completely. The adapter(s) that have that driver enabled are reported in Win7 just as being "Enabled". There's no DHCP request and no activity at all. (See Screenshot1).

Disabling the "VirtualBox Bridged Networking Driver" makes the networking on the host system work again.

Change History

comment:1 Changed 5 years ago by Hachiman

Could you please provide log files of your attempts?

comment:2 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #4122.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use