VirtualBox

Ticket #4060 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

cmd-tab does not work when mouse/keyboard are grabbed in a VM

Reported by: mman Owned by:
Priority: major Component: other
Version: VirtualBox 2.2.2 Keywords:
Cc: Guest type: Windows
Host type: Mac OS X

Description

When a mouse is autograbbed by my windows guest (with guest additions installed) all the cmd- prefixed Virtual box specific shortcuts work as expected (e.g. cmd-f, cmd-p). However cmd-tab does not bring up the Mac OS/X application switcher.

Does not work neither in fullscreen nor in window mode.

Change History

comment:1 Changed 5 years ago by mman

cmd-tab stops working even when the mouse pointer is not grabbed. Use cmd-tab tto cycle through your windows until you reach the VM. The top menu bar changes to "VirtualBox VM", however the mouse pointer and keyboard are *not* going to the VM. Hitting cmd-tab does nothing now. I have to actually click on the desktop to focus Finder, then cmd-tab starts working again.

comment:2 Changed 5 years ago by klaus

  • Status changed from new to closed
  • Resolution set to duplicate

This is a duplicate of #2145. Please add any information there.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use