VirtualBox

Ticket #4026 (closed defect: obsolete)

Opened 5 years ago

Last modified 5 months ago

Networking on guest hosts stop after resuming from hibernate

Reported by: kalebral Owned by:
Priority: major Component: network
Version: VirtualBox 2.2.2 Keywords:
Cc: Guest type: Windows
Host type: other

Description

Using a Macbook Pro (10.5.6) and running VirtualBox 2.2.2, all of my guest hosts (Vista, OpenSolaris, Ubuntu 8.10) lose their network connectivity whenever resuming from sleep mode. I always then have to restart VirtualBox and then everything is fine. My laptop has no problems with network connectivity after resuming from sleep mode, only the Guest hosts running under VirtualBox. I never had these problems before upgrading VirtualBox 2.2

Change History

comment:1 in reply to: ↑ description Changed 5 years ago by Hachiman

Replying to kalebral:

Using a Macbook Pro (10.5.6) and running VirtualBox 2.2.2, all of my guest hosts (Vista, OpenSolaris, Ubuntu 8.10) lose their network connectivity whenever resuming from sleep mode. I always then have to restart VirtualBox and then everything is fine. My laptop has no problems with network connectivity after resuming from sleep mode, only the Guest hosts running under VirtualBox. I never had these problems before upgrading VirtualBox 2.2

I assume it's duplicate of #3847

comment:2 Changed 5 years ago by kalebral

I see the problem anytime when I come back from hibernating, it doesn't appear to be related to switching to different wireless networks or other networks. So not sure if it is related to  http://www.virtualbox.org/ticket/3847

comment:3 Changed 5 months ago by frank

  • Status changed from new to closed
  • Resolution set to obsolete
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use