VirtualBox

Ticket #4024 (closed defect: worksforme)

Opened 5 years ago

Last modified 5 years ago

Linux host logs out when starting a second virtual machine

Reported by: openLaurales Owned by:
Priority: major Component: VM control
Version: VirtualBox 2.2.2 Keywords: ubuntu 9.04 2.2.2
Cc: Guest type: other
Host type: Linux

Description

I have Ubuntu 9.04 as a host and installed the Virtualbox 2.2.2 .deb package for the Jaunty Release. My Virtual machines are all created with Version 2.2.2

My usual guests are Kubuntu 9.04 and Windows XP. When one is running and I start another, my Ubuntu logs off and all programs cancel. So the next time I start VirtualBox the Guest list labels the two guests as "canceled". A real damage to the guests don't occur though.

Attachments

VBox.log.3 Download (52.0 KB) - added by openLaurales 5 years ago.
VBox.log of the Windows XP machine, which started second last time and caused the log off.

Change History

Changed 5 years ago by openLaurales

VBox.log of the Windows XP machine, which started second last time and caused the log off.

comment:1 Changed 5 years ago by frank

Looks like some application of your Xsession is crashing. Could you attach the (compressed) file ~/.xsession-errors after this happend? Please make sure to login at the text console to save the file first before logging in again, otherwise that file might be overwritten.

comment:2 in reply to: ↑ description Changed 5 years ago by openLaurales

I can't reproduce the logging anymore. Seems that Ubuntu got an upgrade, which fixed the problem. That is why I would like to close this ticket for now.

comment:3 Changed 5 years ago by michael

  • Status changed from new to closed
  • Resolution set to worksforme

Closed the ticket - reopen if necessary.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use