VirtualBox

Ticket #4015 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

Unable to restore state VirtualBox 2.2.2 r46594 windows xp sp3

Reported by: jackshen Owned by:
Priority: critical Component: other
Version: VirtualBox 2.2.2 Keywords: unable restore saved state
Cc: Guest type: Windows
Host type: Windows

Description

I'm unable to restore the virtual machine's saved state after upgrading to 2.0 and later version. It also happens on the latest 2.2.2 version. The host is windows xp sp3, the guest is windows 2003. I have to discard the saved state every time.

Thanks, Jack

Attachments

VBox.log Download (39.1 KB) - added by jackshen 5 years ago.
vbox.log file

Change History

Changed 5 years ago by jackshen

vbox.log file

comment:1 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #3984.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use