VirtualBox

Ticket #3995 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

Screen transparency problem -> duplicate of #3095

Reported by: fizk Owned by:
Priority: major Component: GUI/compiz
Version: VirtualBox 2.2.2 Keywords: transparency
Cc: Guest type: other
Host type: other

Description

VirtualBox 2.2 gets a transparent window when compiz is running.

I'm creating a bug report for what others have reported on the forums, including me:

 http://forums.virtualbox.org/viewtopic.php?f=7&t=17438&p=74698 (includes screenshots)  http://forums.virtualbox.org/viewtopic.php?f=7&t=16991&start=15 (includes screenshots)

Regards, Yonas

Change History

comment:1 Changed 5 years ago by uwgandalf

is this nvidia only, because besides you and me, I haven't seen a lot of bug reports

so, do you use the nvidia blob, 180.xx ?

comment:2 Changed 5 years ago by uwgandalf

I told compiz through the plugin "Window rules" that the class VirtualBox shouldn't have rgb visuals( "No rgb visuals")

comment:3 Changed 5 years ago by fizk

I'm using ATI Radeon Mobility X1400.

comment:4 Changed 5 years ago by michael

  • Status changed from new to closed
  • Resolution set to duplicate
  • Summary changed from Screen transparency problem to Screen transparency problem -> duplicate of #3095

Duplicate of #3095

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use