VirtualBox

Ticket #395 (closed defect: fixed)

Opened 7 years ago

Last modified 4 years ago

Windows 98 stuck

Reported by: axet Owned by:
Priority: major Component: other
Version: VirtualBox 1.4.0 Keywords:
Cc: Guest type: other
Host type: other

Description

After install windows 98 no screen appear.

Change History

comment:1 Changed 7 years ago by MPvDdB

Had problem with a unreadable screen (blue and green and black lines) at first also.

Not uncommon under Virtual PC in the past too, but after second reboot W98 opened correct.

So keep trying.

kindest regards from Leeuwarden, NL Peter van Dobben de Bruijn

comment:2 Changed 7 years ago by axet

Hm.. Yes work fine, afrer my real pc rebooted.

comment:3 Changed 7 years ago by MPvDdB

Glad my encouragement did solve it - so ticket can be closed I suppose.

kindest regards from Leeuwarden, NL Peter van Dobben de Bruijn

comment:4 follow-up: ↓ 5 Changed 7 years ago by axet

Yes. VirtualBox must have more stability in future.

comment:5 in reply to: ↑ 4 ; follow-up: ↓ 6 Changed 7 years ago by MPvDdB

Replying to axet:

Yes. VirtualBox must have more stability in future.

Windows is doing a lot of structuring / polishing in the background especially in the first boots after setup I suspect. Without visual feedback you will never know what is going on and where the hickup occurred. I.e. did you remove the "Start Optimalisation" from the Taskscheduler near the clock in the taskbar, which is put there during setup? Otherwise it will occasionaly fire itself up and you may notice a performance hit but not know where it is coming from.

Guess what I am saying is that what you see as "instability" may not be caused by VirtualBox but by Windows itself.

kindest regards from Leeuwarden, NL Peter van Dobben de Bruijn

comment:6 in reply to: ↑ 5 Changed 7 years ago by axet

Replying to MPvDdB:

Replying to axet:

Yes. VirtualBox must have more stability in future.

Windows is doing a lot of structuring / polishing in the background especially in

Big thank you for introduction, but i understand only linux architecture.

comment:7 Changed 7 years ago by MPvDdB

| Yes. VirtualBox must have more stability in future.
Windows is doing a lot of structuring / polishing in the background especially in

| Big thank you for introduction, but i understand only linux architecture.

<g> I like that reply ...

On the other hand ... you were the one complaining about a Windows guest being stuck and putting the blame on Virtual Box. If you are not interested in getting your Windows guest to work why try to install it and complain about it? If you are really interested in solving your problem then you will need an open mind when poking around for the reason of those problems to find possible solutions.

kindest regards from Leeuwarden, NL Peter van Dobben de Bruijn

comment:8 Changed 7 years ago by axet

Yes i try to understand the problem, but i never know stuck on first boot on my real pc. And my first solution with what problem, what i know - is VirtualBox problem. But i really don't want to hurt you, sorry. VirtualBox is very good project, and free solution. I try to get the project better.

comment:9 Changed 7 years ago by MPvDdB

Thanks. I was not hurt, just trying to understand why Vbox should take the blame.

Especially because that is the only way to find solutions: look in all directions.

As said: glad that my encouragement to try again made it work for you.

Success and a lot of fun with your further adventures.

kindest regards from Leeuwarden, NL Peter van Dobben de Bruijn

comment:10 Changed 7 years ago by kriko

Lowering VRam in Vbox settings temporarily seems to help. I dropped vram to 4MB and installation is working without previously screen issues.

comment:11 Changed 7 years ago by wayland

I found that 4MB did not work for me, but 8MB did. When I tried 4MB, it gave me an error relating to the IO subsystem (IIRC), which may be related to the fact that I have a serial port configured on this instance.

comment:12 Changed 6 years ago by jeffz

1.5.6 Ubuntu 8.04 x86_64, Installing windows 98 SE works, but after I reboot and windows attempts to configure itself for the first time VirtualBox freezes and I have to 'force quit' it from Gnome.

I've tried lowering the amount of ram as suggested by another commenter, but that had no effect.

comment:13 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Please reopen if this still happens with the latest release (2.1.2).

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use