VirtualBox

Ticket #3936 (closed defect: worksforme)

Opened 5 years ago

Last modified 5 years ago

VirtualBox crashes on Shutdown of Guest

Reported by: bobpaul Owned by:
Priority: major Component: other
Version: VirtualBox 2.2.2 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description

Problem: VirtualBox freezes while processing a shutdown request from the GuestOS. Occurs while using Start->Shutdown->Shutdown from within XP Guest or Machine->ACPI Shutdown when the guest is booted.

Guest: WinXP SP3

Host: Ubuntu 9.04

Additional Information: Restarting works fine. I can choose Start->Shutdown->Restart from the XP Guest and then choose Machine->Close->Poweroff from VirtualBox to achieve a clean poweroff.

This worked fine on 2.1.4. It occurres regardless of the version of guest additions installed (2.1.4, 2.2.2, or no guest additions).

Attachments

VBox.log.3 Download (160.8 KB) - added by bobpaul 5 years ago.
Boot WinXP, Start->Restart, allow reboot, Start->Shutdown

Change History

Changed 5 years ago by bobpaul

Boot WinXP, Start->Restart, allow reboot, Start->Shutdown

comment:1 Changed 5 years ago by frank

Could you check if the same happens if you issue a guest shutdown but with a disabled VM soundcard? I see some PulseAudio error messages in your log, maybe the PulseAudio library doesn't behave nicely for some reason...

comment:2 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to worksforme

No response, closing.

comment:3 Changed 5 years ago by frank

Most probably a duplicate of #3100.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use