VirtualBox

Ticket #3932 (closed defect: obsolete)

Opened 7 years ago

Last modified 7 weeks ago

Unable to redirect USB to guest(XP SP2) in Vista(x64) host

Reported by: Cplaisstw Owned by:
Priority: major Component: USB
Version: VirtualBox 2.2.2 Keywords: USB
Cc: Guest type: Windows
Host type: Windows

Description (last modified by aeichner) (diff)

Try to redirect a USB deivce to guest by GUI menu. A USB disconnecting sound played but followed by a USB connecting sound shortly after. Host Vista hardware discovery reported a USB proxy driver has been installed, however the device was still attached to the host. Try to refresh hardware in guest's system management but caused BSOD for guest.

Attachments

VBox.log Download (50.7 KB) - added by Cplaisstw 7 years ago.
VBox.log <- Log of 2 BSODs caused by the same problem

Change History

Changed 7 years ago by Cplaisstw

VBox.log <- Log of 2 BSODs caused by the same problem

comment:1 Changed 7 weeks ago by aeichner

  • Status changed from new to closed
  • Resolution set to obsolete
  • Description modified (diff)

Please reopen if still relevant with a recent VirtualBox release.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use