VirtualBox

Ticket #3921 (closed defect: fixed)

Opened 5 years ago

Last modified 5 years ago

Upgrade prompt give wrong link

Reported by: ToddAndMargo Owned by:
Priority: minor Component: GUI
Version: VirtualBox 2.2.0 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description

Hi All,

A bit trivial, but the "there is a new version" prompt gives me the wrong link.

Wrong:  http://download.virtualbox.org/virtualbox/2.2.2/VirtualBox-2.2.2-46594-Linux_x86.run

Correct:  http://download.virtualbox.org/virtualbox/2.2.2/VirtualBox-2.2.2_46594_rhel5-1.i386.rpm

-T

$ uname -r 2.6.18-128.1.6.el5

$ cat /etc/redhat-release CentOS release 5.3 (Final)

$ rpm -qa \*irtual\* VirtualBox-2.2.0_45846_rhel5-1

Change History

comment:1 Changed 5 years ago by frank

Did you already upgrade? Do you sill have an old VBox.log of a 2.2.0 VM session available? If so, please could you attach this file to this ticket?

comment:2 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Actually we were able to reproduce this problem. The problem is a wrong package identification of .rpm packages (they all identify as generic) which will be fixed with the next release. For the time being the link was changed to point to the generic download page.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use