VirtualBox

Ticket #3896 (closed enhancement: duplicate)

Opened 5 years ago

Last modified 3 years ago

Feature request: selectable boot harddisk

Reported by: baf Owned by:
Priority: minor Component: host support
Version: VirtualBox 2.2.2 Keywords:
Cc: Guest type: other
Host type: other

Description

It would be nice if one could select which harddisk to boot from.

Reason: I always use sata. If I add an extra disk it by default becomes ide0 and is the boot disk which wasnt my intention.

Change History

comment:1 Changed 5 years ago by frank

  • Component changed from other to host support
  • Summary changed from Feature request: sleectable boot harddisk to Feature request: selectable boot harddisk

comment:2 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #6979.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use