VirtualBox

Ticket #3886 (closed defect: worksforme)

Opened 5 years ago

Last modified 5 years ago

Documentation bug in Readme.txt on Windows guest additions CD

Reported by: Donuts Owned by:
Priority: trivial Component: other
Version: VirtualBox 2.2.2 Keywords:
Cc: Guest type: other
Host type: other

Description

On the Windows guest additions CD, the file Readme.txt in the 32Bit directory says:

To extract the 32-bit drivers to "C:\Drivers", do the following:

VBoxWindowsAdditions-x86 /extract /D=C:\Drivers

However, that does not work; it is not possible to specify the extraction directory using /D=.

Change History

comment:1 Changed 5 years ago by pentagonik

  • Status changed from new to closed
  • Resolution set to worksforme

Did you start the command directly from the CD or did you first copy the setup file (VBoxWindowsAdditions-x86) to your local drive (VM)? I cannot reproduce it here -- please obey the order of the command line; it's mandatory.

To extract the drivers to "C:\Foo", do the following: "VBoxWindowsAdditions-x86 /extract /D=C:\Foo"

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use