VirtualBox

Ticket #3878 (new defect)

Opened 5 years ago

Last modified 5 years ago

Mastercam crashes with Simulation Process.

Reported by: danilofpires Owned by:
Priority: major Component: 3D support
Version: VirtualBox 2.2.2 Keywords:
Cc: Guest type: Windows
Host type: other

Description

I already tried with the Virtualbox 2.2.0 at Windows and Linux (Ubuntu) version for host. None of them could complete the task to simulate the piece with the tool design at MASTERCAM X3 or MASTERCAM X at 3D complete view. (All the other functions seems to work fine.

The funniest think is that I can see the complete design even with the perspective 3D view, but when I ask the program to view the simulation processes it simply freezes the virtual machine, and I cannot even close the program, making me restart the virtual machine with a power off.

Please If anyone can help me, I'm looking forward to leave VMWare Workstation, but the only way I can play MasterCam is like that, using VMWare Workstation 6.5

My Notebook is a Asus G2S with a GeForce 8600M GT - 256Mb Dedicated and maximum of 1Gb shared.

Thanks in advance.

P.S. >> I tried the same process with different version of windows, SP2 and SP3.

I tried now with the version 2.2.2 and the same error persist.

Change History

comment:1 Changed 5 years ago by danilofpires

After I few retries with the 2.2.2 at Ubuntu 9.04, I've got a none crash system but also a negative simulation when trying the OpenGL options at MasterCam X configuration.

Figured it out that the OpenGL and acceleration hardware was my problem, although my hardware and the virtualbox version support this technology. I decided to disable the hardware acceleration and change from OpenGL to GDI at Screen Options (At MasterCam X configurations).

Now everything seems to work fine.

With that solved I also decided to put it everything together in a Portable version of MasterCam X, know I dont have to worry no more about reinstalling this application and can take it wherever I go.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use