VirtualBox

Ticket #3849 (closed defect: duplicate)

Opened 5 years ago

Last modified 4 years ago

Creating New Hard Disk Image Fails with Copy & Pasted Text

Reported by: ScottMorris Owned by:
Priority: minor Component: GUI
Version: VirtualBox 2.2.0 Keywords:
Cc: Guest type: Linux
Host type: Windows

Description

When I go to create a new VM and hard disk image I run into a problem. At the new Hard Disk stage I go to create the new one on a different drive because my primary one is full and when I copy my machine name into the save dialogue box the whole GUI freezes and I have to force it closed. Every time I have tried this I get the same result.

If I type something into the dialogue it works fine. As well, if I type something in then remove it I can paste with no issues.

My OS: Windows Vista Guest OS: Numerous CPU: Intel Core 2 Duo T7700

Change History

comment:1 Changed 5 years ago by ScottMorris

I just installed 2.2.2 and tired it again. Still no luck. But if I type it in by hand there is no issue.

comment:2 Changed 5 years ago by ScottMorris

Still no luck with this bug :(

comment:3 Changed 5 years ago by frank75

This bug appears also under VirtualBox 2.2.4 r47978 running on host Windows XP SP3, Intel Pentium M.

Steps to reproduce (for example creating a FreeBSD guest):

  1. Click New, click Next
  2. select BSD, version FreeBSD, enter e.g. "Free BSD" as name
  3. mark the name & copy it, click Next
  4. click Next to accept base memory size
  5. click Next to accept parameters for virtual HD
  6. click Next
  7. click Next to accept storage type
  8. click the select button to select a different folder for the virtual HD
  9. select folder, paste the copied name (see step 2) as filename -> VirtualBox freezes :-(

comment:4 Changed 5 years ago by michalek

Problem still persists! ( version 3.0.2 )

comment:5 Changed 4 years ago by blackhelos

Still an issue in 3.0.12 r54655. While it no longer locks up VirtualBox, it freezes for a couple minutes, then resumes, allowing you to write it in.

Host: Windows 7 Guest: Linux (Ubuntu 64)

comment:6 Changed 4 years ago by Technologov

Duplicate of #4491.

-Technologov

comment:7 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use