VirtualBox

Ticket #3848 (closed defect: worksforme)

Opened 5 years ago

Last modified 5 years ago

reproducable crash on share folder write access (WinXP)

Reported by: DrScott Owned by:
Priority: major Component: shared folders
Version: VirtualBox 2.2.0 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description

Windows XP guest on a Ubuntu 8.04 host using VB 2.2.0

As soon as i try to copy the attached file 'bug.bmp' to the shared folder, the guest panics with BSOD.

Attachments

XP.log Download (38.0 KB) - added by DrScott 5 years ago.
Logfile
bug.bmp Download (225.1 KB) - added by DrScott 5 years ago.
BMP Picture, which triggers the bug
BSOD.png Download (13.9 KB) - added by DrScott 5 years ago.

Change History

Changed 5 years ago by DrScott

Logfile

Changed 5 years ago by DrScott

BMP Picture, which triggers the bug

Changed 5 years ago by DrScott

comment:1 Changed 5 years ago by DrScott

Sorry, i was not aware that i was using a very outdated version of "Guest additions". After installing the version shipping with VB 2.2.0 i cannot reproduce this. Great!

Please close this ticket.

comment:2 Changed 5 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to worksforme
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use