VirtualBox

Ticket #3845 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

VirtualBox craches when creating shared folders

Reported by: tomers Owned by:
Priority: major Component: shared folders
Version: VirtualBox 2.2.0 Keywords:
Cc: Guest type: Linux
Host type: Windows

Description

VirtualBox crashes when creating shared folders.

To reproduce:

  1. Create a new machine.
  2. Go to shared folders, and add one.
  3. Try to add another shared folder. When you click the '...' button to browse for a folder, the program crashes, saying 'pure virtual function called.'

Change History

comment:1 Changed 5 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #3694. The fix will be available in the next maintenance release.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use