VirtualBox

Ticket #3839 (closed defect: fixed)

Opened 5 years ago

Last modified 5 years ago

Build fails for project located in shared folder with VisualStudio 2008 SP1 -> Fixed in 3.0.0

Reported by: svonolfen Owned by:
Priority: major Component: shared folders
Version: VirtualBox 2.2.0 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description

When I try to build a project in VisualStudio 2008 SP1 that is located on a shared folder in VirtualBox 2.2.0, the build fails with the following error: "Error 2 Error generating Win32 resource: Access is denied.".

I have write rights on the output folder and the build works fine on VirtualBox 2.1.4, so this bug seems to be a regression actually. In both versions I have the current guest additions installed (2.2.0).

Host: Gentoo Linux, Kernel 2.6.25-gentoo-r7, Filesystem: ext3 Guest: Windows XP SP2

Attachments

VBox.log.1 Download (61.6 KB) - added by svonolfen 5 years ago.
VboxLog from version 2.2.0 (build is not working)
VBox.log Download (55.3 KB) - added by svonolfen 5 years ago.
VboxLog from version 2.1.4 (build is working)

Change History

Changed 5 years ago by svonolfen

VboxLog from version 2.2.0 (build is not working)

Changed 5 years ago by svonolfen

VboxLog from version 2.1.4 (build is working)

comment:1 Changed 5 years ago by qlim

Can confirm same issue with 2.2.4 r47978.

comment:2 Changed 5 years ago by sunlover

  • Status changed from new to closed
  • Resolution set to fixed
  • Summary changed from Build fails for project located in shared folder with VisualStudio 2008 SP1 to Build fails for project located in shared folder with VisualStudio 2008 SP1 -> Fixed in 3.0.0

The problem should be fixed in VirtualBox 3.0.0. Please reopen if the 3.0.0 does not work.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use