VirtualBox

Ticket #3827 (closed defect: fixed)

Opened 5 years ago

Last modified 2 years ago

Unable to burn CDs in Windows XP guest OS

Reported by: Homer_Mad Owned by:
Priority: major Component: other
Version: VirtualBox 2.2.0 Keywords: burning cd
Cc: Guest type: Windows
Host type: Linux

Description

Host: Fedora 10 64-Bit Guest: Windows XP Pro w/SP3

Issue: Whenever I try to access the CD-Rom (go into explorer and double click the CD-Rom), I get an error message that says "J:\ is not accessible. Incorrect Function.".

I was able to burn CDs up until a few weeks ago with no problem whatsoever. To my knowledge, no updates or anything have been loaded that should have any affect at all on burning. I have enabled Passthrough. Regular data CDs and DVDs work just fine. I can explore the disk without any errors. It is just blank CDs that I have the issue with.

When viewing the log file, I see the following entry: PIIX3 ATA: LUN#2: CD-ROM passthrough cmd=0x28 sense=5 ASC=0x21 ASCQ=0x0 VERR_DEV_IO_ERROR

I am currently running Vbox 2.1.4. I receive the same error under 2.2.0.

Change History

comment:1 Changed 5 years ago by mooninite

I am also seeing this exact same error on VB 2.2.0. Fedora 10 32-bit host, XP Pro SP3 guest.

comment:2 Changed 2 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Please reopen if still relevant with VBox 4.1.6.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use