VirtualBox

Opened 15 years ago

Closed 9 years ago

#3824 closed enhancement (obsolete)

.vdi appears more than once in filenames

Reported by: barleone Owned by:
Component: GUI Version: VirtualBox 2.2.0
Keywords: vdi filename Cc:
Guest type: other Host type: Windows

Description (last modified by Frank Mehnert)

Sometimes when creating new virtual harddisks, the .vdi extension is added twice. however, at the moment, I cannot reproduce the problem, although I experienced it twice tonight. (if I could have reproduced it, I would have added printscreens to this ticket.)

maybe you can add a check right before the final creation, to make sure the .vdi extension is not twice in the filename.

i.e.: virtualharddisk1.vdi.vdi (should be virtualharddisk1.vdi)

Change History (4)

comment:1 by Frank Mehnert, 15 years ago

Resolution: worksforme
Status: newclosed

Please reopen when you are able to reproduce this problem. In that case, please provide step-by-step instructions with the latest release (currently VBox 3.0.12) how to reproduce this problem.

comment:2 by Roel, 15 years ago

Resolution: worksforme
Status: closedreopened

This can be reproduced easily on the latest vbox 3.1.2. Simply create a new vdi, and when naming the disk specify '.vdi' at the end. If .vdi is specified it creates a file that is named .vdi.vdi

comment:3 by Frank Mehnert, 15 years ago

Component: virtual diskGUI
Guest type: BSDother

Still can't reproduce this with VBox 3.1.2 on a Window Vista 32 host neither on a Linux host. Tried both dialogs (directly from the disk manager and when creating a new VM).

comment:4 by Frank Mehnert, 9 years ago

Description: modified (diff)
Resolution: obsolete
Status: reopenedclosed
Note: See TracTickets for help on using tickets.

© 2023 Oracle
ContactPrivacy policyTerms of Use