VirtualBox

Ticket #3822 (closed defect: fixed)

Opened 5 years ago

Last modified 4 years ago

Opensolaris guest, while running JavaCAPS6.1 system enters GURU_MEDITATION -> retry with 2.2.2

Reported by: onesun Owned by:
Priority: major Component: other
Version: VirtualBox 2.2.0 Keywords:
Cc: Guest type: Solaris
Host type: Linux

Description

I have been using Virtualbox for quite awhile, different versions ( 2.1.4 and now 2.20 )My host is Linux and my guest is Opensolaris. I am Using JavaCAPS6.1 on the guest. With VirtualBox2.1.4 I never had any issues but since upgrading to 2.2.0 I am unable to keep the guest up and running.

Attached are the files requested.

Attachments

VBox.png Download (117.2 KB) - added by onesun 5 years ago.
Vbox.png
VBox.log Download (214.5 KB) - added by onesun 5 years ago.
Vbox.log

Change History

Changed 5 years ago by onesun

Vbox.png

Changed 5 years ago by onesun

Vbox.log

comment:1 Changed 5 years ago by onesun

I reinstalled Virtualbox Version 2.1.4 and I am able to work with JavaCAPS6.0U1 without any issues. I know the issue started with Version 2.2.0

I am able to keep the guest Opensolaris running other applications for weeks. As far as I can see the issue only occurs with JavaCAPS6.0U1

Thanks

comment:2 Changed 5 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #3795.

comment:3 Changed 5 years ago by sandervl73

  • Status changed from closed to reopened
  • Resolution duplicate deleted
  • Summary changed from Opensolaris guest, while running JavaCAPS6.1 system enters GURU_MEDITATION to Opensolaris guest, while running JavaCAPS6.1 system enters GURU_MEDITATION -> retry with 2.2.2

This one is possibly fixed in 2.2.2. Please try when the update has been released (later today hopefully).

comment:4 Changed 4 years ago by frank

  • Status changed from reopened to closed
  • Resolution set to fixed

No response, closing. We are currently at VBox 3.1.6.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use