VirtualBox

Ticket #3801 (closed defect: fixed)

Opened 5 years ago

Last modified 5 years ago

Windows server 2008 aborts when clipboard is pasted to Linux

Reported by: ToddAndMargo Owned by:
Priority: critical Component: clipboard
Version: VirtualBox 2.2.0 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description

Hi All,

Host: CentOS 5.3; XFce 4.4.2 VM: Virtual Box 2.2.0 Guest: Windows Server 2008, SP1

I am running Windows Server 2008, SP1. Whenever I copy something into the clipboard in Windows 2008 guest and then paste it into the Linux host's Mousepad, Windows aborts. This is reproducible every time.

This very critical, as no one can discipline themselves not to copy and paste when they are administering these things! And, this is a critical server to my company!

Many thanks, -T

Attachments

VirtualWin2008-2009-04-21-18-18-27.log Download (40.6 KB) - added by ToddAndMargo 5 years ago.
copy and paste abort

Change History

Changed 5 years ago by ToddAndMargo

copy and paste abort

comment:1 follow-up: ↓ 2 Changed 5 years ago by michael

This is probably a duplicate of  http://www.virtualbox.org/ticket/3723 - see the updated file attached to that ticket.

comment:2 in reply to: ↑ 1 Changed 5 years ago by ToddAndMargo

Replying to michael:

This is probably a duplicate of  http://www.virtualbox.org/ticket/3723 - see the updated file attached to that ticket.

I concure

comment:3 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Please reopen if this problem persists with VirtualBox 2.2.2.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use