VirtualBox

Ticket #3763 (closed defect: fixed)

Opened 5 years ago

Last modified 5 years ago

OpenSUSE 11.1 KDE4 Hangs

Reported by: Perryg Owned by:
Priority: blocker Component: other
Version: VirtualBox 2.2.0 Keywords:
Cc: Guest type: Linux
Host type: Windows

Description

Host is Vista business fully patched. Vbox 2.2 upgraded since 1.6 at regular intervals. VB2.2 reinstalled as administrator due to problem with standard install. Ubuntu, fedora opensuse(Gnome), Win-2003 Ent server, Win-2008 server Win XPpro work fine with exceptions noted in other tickets here since VB2.2 update.

I started the install and it made it to the updating security files and hung. I have turned off all VBox functions except the network adapter, but it still hangs.

Attachments

OpenSUSE 11.1 KDE4-2009-04-16-17-29-10.log Download (70.4 KB) - added by Perryg 5 years ago.

Change History

Changed 5 years ago by Perryg

comment:1 Changed 5 years ago by Perryg

I have worked around this problem. Steps below to help and figure out what happened. First this was an update to 2.1.4 (32 bit on a 32 bit PC) . Secondly I have a 32 bit PC with 32 bit Vista Business. My PC bios does not support 64 bit.

I found that the 64 bit virtulizer was set to "true" in the VDI xml file, but greyed out in the VBox gui (although it still showed the checkmark for it just greyed out). I edited the VDI xml file and set the bit to off (false).

This helped until I got to the stage of updating the OS at which point it hung again. I had set the first adapter to bridged but it did not seem to work properly so I tried NAT. This failed right off the bat. I then setup a second adapter to use NAT and unchecked the first adapter and all is well with openSUSE 11.1 now. It appears to look for something in the first adaptor that it can not find. Selecting the second adaptor fixed this problem as well as my other Linux OS as far as NAT working goes.

With the exception of 3D effects which I will work out and report in a different ticket.

I also tried to replicate this and can with the first adapter failing everytime with NAT and the guest failing by putting the virtulizer bit back to on in the VDI xml.

comment:2 Changed 5 years ago by SamCurt

Strangely, the failure I saw here is basically one that VBox cannot call the mouse.

comment:3 Changed 5 years ago by frank

Perry, is this ticket still current with VBox 3.0.8?

comment:4 Changed 5 years ago by Perryg

I honestly don't know Frank. I totally gave up on KDE as it has been nothing but a thorn in my side. I do not have any problems with Gnome and much prefer it to KDE but I can try an install later today to check this if you need me to, or you can simply mark this solved with new version since OpenSUSE 11.1 does work now with Gnome.

comment:5 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use