VirtualBox

Ticket #3751 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

VirtualBox crashes when trying to add shared folder in guest Ubuntu

Reported by: e93mro Owned by:
Priority: major Component: shared folders
Version: VirtualBox 2.2.0 Keywords:
Cc: Guest type: Linux
Host type: Windows

Description

I am running VirtualBox under Windows XP and have created a VM with Ubuntu 8.10. I have installed guest additions on the guest OS. Before starting up the VM I created a folder in Windows XP and declared it as a shared folder for the Ubuntu VM in the VM Settings.

After starting the VM I pressed CTRL+Home and selected "Shared Folders...". Then clicked the "Add folder" icon. When trying to browse to select a folder to share Virtual Box gets a RuntimeException (R6025 - pure virtual function call) and crashes.

Change History

comment:1 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #3756.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use