VirtualBox

Ticket #3749 (closed defect: obsolete)

Opened 5 years ago

Last modified 5 months ago

network unusable : Host-XPsp3 x86, guest - openSUSE 11.1

Reported by: serveren Owned by:
Priority: major Component: network
Version: VirtualBox 2.2.0 Keywords: suse network install
Cc: Guest type: Linux
Host type: Windows

Description (last modified by frank) (diff)

after upgrading from 2.1.4 r42893 to 2.2.0 r45846 I've faced several issues:

  1. old VirtualBox Bridged Networking driver stuck. Installation and deinstallation old and new versions could not help. I've managed do delete it only manually in safe mode after uninstalling VB. That may be the cause of the second issue.
  1. I've installed on VB 2.2.0 openSUSE from openSUSE-11.1-GNOME-LiveCD-i686.iso. Then I've tried to update suse packages and it failed using either NAT or Bridged networking. Result is almost always 0-sized. When it is not after a couple of megabytes downloaded from opensuse.org VB GUI hangs along with VBoxSVC consuming 100% CPU.

I also have Debian installed under VB 2.1.4 and it could update itself fine under VB 2.2.0 and 2.1.4.

Attachments

VBox.log Download (48.2 KB) - added by serveren 5 years ago.
suse log file

Change History

Changed 5 years ago by serveren

suse log file

comment:1 Changed 5 years ago by frank

Please install VirtualBox 2.2.2. Before doing that you should probably uninstall VirtualBox 2.2.0.

comment:2 Changed 5 months ago by frank

  • Status changed from new to closed
  • Resolution set to obsolete
  • Description modified (diff)
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use