VirtualBox

Ticket #3741 (closed defect: invalid)

Opened 5 years ago

Last modified 4 years ago

VirtualBox 2.2.0 Installation freezes OS X 10.5.6

Reported by: MacHovis Owned by:
Priority: major Component: installer
Version: VirtualBox 2.2.0 Keywords:
Cc: Guest type: other
Host type: Mac OS X

Description

Installing version 2.2.0 on an iMac running OS X 10.5.6 fails to complete and freezes the system.

Rebooting the system results in frozen blue screen.

One has to reboot in Safe mode and remove VirtualBox components from the system (leaving virtual machine images untouched) before rebooting as normal.

Have reverted to version 2.1.4

Change History

comment:1 Changed 5 years ago by saffi

Happened to me, not only blue screen but also white and frozen wheel, the last thing in the System.log was:VBoxAdpDrv

Only SafeBoot (holding shift at restart) worked. unistall/install didn't help. disable all checkboxes supporting 3D/Virtualization - didn't work

Only reverting to an older version 2.1.4 worked (needed to reconfigure machines)

bellow log extract:

May 21 00:43:36 saffis-imac-3 com.apple.SystemStarter[57]: Loading VBoxDrv.kext May 21 00:43:36 saffis-imac-3 com.apple.SystemStarter[57]: kextload: /Library/Extensions/VBoxDrv.kext loaded successfully May 21 00:43:36 saffis-imac-3 com.apple.SystemStarter[57]: Loading VBoxUSB.kext May 21 00:43:37 saffis-imac-3 kernel[0]: vboxdrv: fAsync=0 offMin=0x1a94 offMax=0x1c5c May 21 00:43:37 saffis-imac-3 kernel[0]: VBoxDrv: version 2.2.2 r46594; IOCtl version 0xa0009; IDC version 0x10000; dev major=31 May 21 00:43:37 saffis-imac-3 com.apple.SystemStarter[57]: kextload: /Library/Extensions/VBoxUSB.kext loaded successfully May 21 00:43:37 saffis-imac-3 kernel[0]: iPod: match category IODefaultMatchCategory exists May 21 00:43:37 saffis-imac-3 com.apple.SystemStarter[57]: Loading VBoxNetFlt.kext May 21 00:43:37 saffis-imac-3 kernel[0]: xists May 21 00:43:37 saffis-imac-3 com.apple.SystemStarter[57]: kextload: /Library/Extensions/VBoxNetFlt.kext loaded successfully May 21 00:43:37 saffis-imac-3 kernel[0]: Keyboard Hub: match category IODefaultMatchCategory exists May 21 00:43:37 saffis-imac-3 com.apple.SystemStarter[57]: Loading VBoxNetAdp.kext May 21 00:43:37 saffis-imac-3 kernel[0]: Keyboard Hub: match category IODefaultMatchCategory exists May 21 00:43:37 saffis-imac-3 com.apple.SystemStarter[57]: kextload: /Library/Extensions/VBoxNetAdp.kext loaded successfully May 21 00:43:38 saffis-imac-3 kernel[0]: Apple Keyboard: match category IODefaultMatchCategory exists May 21 00:43:38: --- last message repeated 14 times --- May 21 00:43:38 saffis-imac-3 kernel[0]: Apple Optical USB Mouse: match category IODefaultMatchCategory exists May 21 00:43:38: --- last message repeated 14 times --- May 21 00:43:38 saffis-imac-3 kernel[0]: IOUSBInterface: match category IODefaultMatchCategory exists May 21 00:43:38 saffis-imac-3 kernel[0]: VBoxFltDrv: version 2.2.2 r46594 May 21 00:43:38 saffis-imac-3 kernel[0]: VBoxAdpDrv: version 2.2.2 r46594

comment:2 follow-up: ↓ 3 Changed 5 years ago by frank

To be honest we don't have any idea about the reason of this freeze. Any chance to test an up-to-date version (VBox 2.2.4 or better VBox 3.0.4)?

comment:3 in reply to: ↑ 2 Changed 5 years ago by MacHovis

Replying to frank:
I'm sorry to report but the problem is still present with VirtualBox-3.0.4-50677-OSX.dmg. This is on a machine ...

Hardware Overview:

  Model Name:	iMac
  Model Identifier:	iMac7,1
  Processor Name:	Intel Core 2 Duo
  Processor Speed:	2.4 GHz
  Number Of Processors:	1
  Total Number Of Cores:	2
  L2 Cache:	4 MB
  Memory:	4 GB
  Bus Speed:	800 MHz
  Boot ROM Version:	IM71.007A.B03
  SMC Version (system):	1.20f4


running...

System Software Overview:

  System Version:	Mac OS X 10.5.8 (9L30)
  Kernel Version:	Darwin 9.8.0
  Boot Volume:	Macintosh HD
  Boot Mode:	Normal

comment:4 Changed 4 years ago by Technologov

This is very strange as I have installed VBox and running fine. Which hardware devices are connected to your iMac ? (USB/PCI/whatever)

Mac-mini, Mac OS X 10.5.6, Core 2-2.0. VBox 3.0.8

Guest: Windows XP

-Technologov

comment:5 Changed 4 years ago by Technologov

No answer. Please close as INVALID.

-Technologov

comment:6 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to invalid
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use