VirtualBox

Ticket #3731 (closed defect: fixed)

Opened 5 years ago

Last modified 3 years ago

guest hangs on application

Reported by: wolcano Owned by:
Priority: major Component: other
Version: VirtualBox 2.2.0 Keywords: hang xp
Cc: Guest type: Windows
Host type: Linux

Description

Hello,

since I switched from OSE 1.6 to OSE 2.2.0 (2.1.2 and 2.1.4 had similar problem) I am having problem with one application: PlSql Developer ( http://allroundautomations.swmirror.com/plsqldev715.exe). All is OK with this application, until I request to create a Explain Plan Window (menu File -> New -> Explain Plan Window). This hangs the inner part of the guest (the guest window itself is responding - I can issue pause/resume/reset/save/restore, none of them made the inner part of the guest respond (I get the unhang occasionally after several save/restore). I used GuestAdditions but after uninstalling, the problem is still present.

I had similar (or the same?) problem on 1.6, but it usually recovered from the hang in cca 1 minute to normal functionality (or after save/restore).

I am running VBox Host: Debian - 2.6.24-1-686, Guest: WinXP-SP2

Provided VBox.log is from a save;restore;close of a hanged VM.

Attachments

VBox.log.reported Download (41.5 KB) - added by wolcano 5 years ago.

Change History

Changed 5 years ago by wolcano

comment:1 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Please reopen if still relevant with VBox 3.2.12 / 4.0.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use