VirtualBox

Ticket #3730 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

Sporadic VM crashes when copying something to clipboard in guest -> duplicate of #3723

Reported by: LeXa2 Owned by:
Priority: critical Component: clipboard
Version: VirtualBox 2.2.0 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description

After upgrading to VBox 2.2.0 few days ago there were about 5 guest VM crashes just in the moments when I've been copying something to clipboars in guest VM with Windows XP SP3. Crashes are sopradic, i.e. I hadn'd found a way to reproduce them, but them renders VBox almost useless for me, as it may crash guest any second minute, leaving all unsaved work lost. This issue needs to be investigated and corrected ASAP.

Attachments

vbox-clipboard-crash.log Download (46.4 KB) - added by LeXa2 5 years ago.
Log of VM just crashed due to clipboard bug.

Change History

Changed 5 years ago by LeXa2

Log of VM just crashed due to clipboard bug.

comment:1 Changed 5 years ago by michael

  • Status changed from new to closed
  • Resolution set to duplicate
  • Summary changed from Sporadic VM crashes when copying something to clipboard in guest to Sporadic VM crashes when copying something to clipboard in guest -> duplicate of #3723
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use