VirtualBox

Ticket #3711 (closed defect: fixed)

Opened 5 years ago

Last modified 5 years ago

Installation of VirtualBox 2.2.0 failed

Reported by: ddgg Owned by:
Priority: major Component: installer
Version: VirtualBox 2.2.0 Keywords:
Cc: Guest type: Windows
Host type: Windows

Description

After i run VirtualBox-2.2.0-45846-Win.exe, i got a "Count not create temporary directory!" error message box.

I guess this is caused by my windows account name, which include the chinese characters.

Regards

Change History

comment:1 Changed 5 years ago by pentagonik

Please provide us more information: Which host system version (32- or 64-bit) are you using exactly? Which language/locale do you use on that machine? How can I reproduce this problem on my Windows? The more information the better. Thanks!

comment:2 Changed 5 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to fixed

Please try again with 2.2.2 and reopen if necessary.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use