VirtualBox

Ticket #3697 (closed defect: fixed)

Opened 5 years ago

Last modified 4 years ago

Blue screen of death - Clock interrupt message

Reported by: ptretter Owned by:
Priority: major Component: other
Version: VirtualBox 2.2.0 Keywords:
Cc: Guest type: Windows
Host type: Windows

Description

I get a BSOD from my Vista host which is a the 32bit version running on an AMD 64 bit Turan processor. This happens when I start my Windows 2003 Server 32 bit guest which is the eval version (evaluation is not expired) and this previously was able to be started.

When it launches it begins to start and then the host computer does a BSOD with a statement about the Clock Interrupt and second processor.

Just before I get the BSOD, my system eventlog will record the following in eventvwr.msc (Event ID 6 - Filtermanager):

File System Filter 'AvgMfx86' (6.0, 12/10/2008 6:48:14 AM) has successfully loaded and registered with Filter Manager.

Hope to submit more information on this soon.

Attachments

clock-interrupt-bsod.txt Download (15.6 KB) - added by ptretter 5 years ago.
Debugged Memory.dmp file of the problem.
VBox.log.1 Download (29.9 KB) - added by ptretter 5 years ago.
Virtual box log when error occurred.

Change History

comment:1 Changed 5 years ago by ptretter

This is the analysis of the memory.dmp file which I'm not sure if this helps at all:


Microsoft (R) Windows Debugger Version 6.11.0001.404 X86 Copyright (c) Microsoft Corporation. All rights reserved.

Loading Dump File [C:\Windows\MEMORY.DMP] Kernel Summary Dump File: Only kernel address space is available

Symbol search path is: SRV*c:\symbols* http://msdl.microsoft.com/download/symbols Executable search path is: Windows Server 2008/Windows Vista Kernel Version 6001 (Service Pack 1) MP (2 procs) Free x86 compatible Product: WinNt, suite: TerminalServer SingleUserTS Personal Built by: 6001.18145.x86fre.vistasp1_gdr.080917-1612 Machine Name: Kernel base = 0x81c41000 PsLoadedModuleList = 0x81d58c70 Debug session time: Fri Apr 10 12:40:58.763 2009 (GMT-5) System Uptime: 0 days 14:15:56.185 Loading Kernel Symbols ............................................................... ................................................................ ....................... Loading User Symbols PEB is paged out (Peb.Ldr = 7ffda00c). Type ".hh dbgerr001" for details Loading unloaded module list ......... *

  • *
  • Bugcheck Analysis *
  • *

*

Use !analyze -v to get detailed debugging information.

BugCheck 101, {61, 0, 803d1120, 1}

PEB is paged out (Peb.Ldr = 7ffda00c). Type ".hh dbgerr001" for details PEB is paged out (Peb.Ldr = 7ffda00c). Type ".hh dbgerr001" for details Probably caused by : Unknown_Image ( ANALYSIS_INCONCLUSIVE )

Followup: MachineOwner


Changed 5 years ago by ptretter

Debugged Memory.dmp file of the problem.

comment:2 Changed 5 years ago by ptretter

I have attached a more complete processing of the memory.dmp file using Windbg.

comment:3 Changed 5 years ago by ptretter

I stopped the windows search service which handles the process searchindexer.exe (specified in the dump file) and this time it didn't crash the computer but instead locked up the machine and I got a black screen inside the guest. So I am assuming the guest is now most likely messed up after the crash. My other windows 2003 Server eval guest that I have runs fine.

Changed 5 years ago by ptretter

Virtual box log when error occurred.

comment:4 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Please reopen if still relevant with VBox 3.1.2.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use