VirtualBox

Ticket #3626 (closed defect: duplicate)

Opened 5 years ago

Last modified 3 years ago

Crash on using "host interface networking"

Reported by: fredrik.johansson Owned by:
Priority: major Component: network/hostif
Version: VirtualBox 2.1.4 Keywords: host interface network
Cc: Guest type: other
Host type: Windows

Description

When using "host interface" network settings, host windows crashes on loading the vm. Other network settings work, but when changing to "host..." the host crashes(BSOD in win XP). When changing back to "NAT" startin OK. The crash occurs mostly when the vm is going from "bios" to boot(i.e the window is resizing to present the bootloader.)

Using Win XP SP3@AMD sempron 3000+, Realtek 8139 onboard NIC.

Tried earlier version (2.1.0) and reinstalling VBox (2.1.4) with similar results. Windbg mentions "VBoxNetFlt.sys" as the culprit.

Attaching minidump and log.

Attachments

Win 2008 Server 2-2009-04-01-13-44-21.log Download (30.6 KB) - added by fredrik.johansson 5 years ago.
Vboxlog
Mini040109-02.dmp Download (64.0 KB) - added by fredrik.johansson 5 years ago.
Windows minidump

Change History

Changed 5 years ago by fredrik.johansson

Vboxlog

Changed 5 years ago by fredrik.johansson

Windows minidump

comment:1 Changed 5 years ago by frank

  • Component changed from other to network/hostif

comment:2 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Closing as duplicate of #7601.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use