VirtualBox

Ticket #361 (closed defect: fixed)

Opened 7 years ago

Last modified 5 years ago

reset host while installing ubuntu7.04 (AMD Athlon Slot-A)

Reported by: MoonKid Owned by:
Priority: critical Component: VMM
Version: VirtualBox 1.3.8 Keywords:
Cc: Guest type: other
Host type: other

Description (last modified by frank) (diff)

As I described here < http://forums.virtualbox.org/viewtopic.php?t=176&sid=5c3865b8fc040d1d33e43085ec81f1c2>

I tried to install ubuntu-7.04-desktop-i386.iso on a VirtualBox (1.38) machine with WinXP as host machine (AMD Athlon Classic (SlotA) 900MHz, 768-SDRAM).

The install cd starts and I select "install". Then the ubuntu logo with the orange progress bar is shown. After some seconds my own physical pc (not the virtualbox machine!) make a "reset".

There is no freez, no error message. It is just as I would press the reset button on my physical machine.

I tried it in a fresh and new created machine. I attached the machine as a file here. The log can be found there two. I tried it on another multi-boot machine with WinXP installed. There is the same behavior. I have a problem with ReacOS (install-cd and live-cd), too. The virtual machine freeze while install but the physical host stays alive and make no problems.

Attachments

VirtualBox.7z Download (5.7 KB) - added by MoonKid 7 years ago.
virtual machine that make the problems (use 7-zip.org for extraction)
VirtualBox.zip Download (9.5 KB) - added by MoonKid 7 years ago.
ubuntu.png Download (21.5 KB) - added by MoonKid 7 years ago.
a screenshoot

Change History

Changed 7 years ago by MoonKid

virtual machine that make the problems (use 7-zip.org for extraction)

comment:1 Changed 7 years ago by michael

I was unable to extract your VM using 7-zip. Could you upload it again in standard zip format?

Changed 7 years ago by MoonKid

Changed 7 years ago by MoonKid

a screenshoot

comment:2 Changed 7 years ago by MoonKid

Please look at the screenshoot. It is a memtest from the install-cd of xubuntu7.04.

There is a AMD as processor but a Intel chipset. Could this maybe occure an error?

comment:3 Changed 7 years ago by michael

I was unable to reproduce this under either Windows or Linux hosts. Have you tried running memtest on the host machine for a few hours? Or a full disk check? (Just to rule those out as causes.)

comment:4 Changed 7 years ago by MoonKid

The mem-test worked fine for a over 10 hours. I skiped it then.

I tried the current ubuntu (gutsy), too. But there is the same error.

Did you try my machines? Or did you created a new one?

comment:5 Changed 7 years ago by michael

Both.

comment:6 Changed 7 years ago by MoonKid

I tried some autocreated iso-images from instalinux.com.

  • ubuntu7.04 has the same behavior like the original iso.
  • CentOS, OpenSuse, Debian has some distri specific problems not related to VirtualBox. (there are problems installing bootloaders and configurate DHCP while the install process)

comment:7 Changed 7 years ago by sandervl73

  • Priority changed from major to critical

comment:8 Changed 7 years ago by sandervl73

Ticket 445 contains a similar report. (marked it as duplicate)

comment:9 Changed 7 years ago by michael

Can you try with the SVN version as of 2007-08-01?

comment:10 Changed 7 years ago by MoonKid

I can try the SVN version.

But I have not build environment for VirtualBox installed and I don't want to do it because it is to heavy for such a simple task (test). Isn't there any nightly build to download?

comment:11 Changed 7 years ago by frank

I will provide your an URL via private E-mail.

comment:12 Changed 7 years ago by MoonKid

Ok, I tested the nightly you mailed me. I created a new fresh linux machine and tried the described ubuntu-image. The error is the same and the restart of my physical machine happens at the same time while ubuntu-installation.

comment:13 Changed 7 years ago by frank

Would be great if you could check VirtualBox 1.5.0 again.

comment:14 Changed 7 years ago by frank

  • Description modified (diff)

comment:15 Changed 7 years ago by sandervl73

  • Summary changed from reset host while installing ubuntu7.04 to reset host while installing ubuntu7.04 (AMD Athlon Slot-A)

comment:16 Changed 6 years ago by frank

  • Component changed from other to VMM

comment:17 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

No response, closing.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use