VirtualBox

Ticket #3594 (closed defect: fixed)

Opened 5 years ago

Last modified 5 years ago

Virtual Box doesn't start up on Fedora 10

Reported by: gboethius Owned by:
Priority: major Component: other
Version: VirtualBox 2.1.4 Keywords:
Cc: Guest type: other
Host type: Linux

Description (last modified by frank) (diff)

Virtual Box encounters an error when starting and shuts down. Reinstalling didn't help. Below is the automatic bug report.

Change History

comment:1 Changed 5 years ago by andrewz

A few days ago my VirtualBox 2.1.0 manager console no longer started on Fedora 10: it would just hang. I could start individual VM's from the command line using -startvm. Then, I did 'killall imsettings; VirtualBox' and it worked again. I saw a similar report on the VBox forum.

Whoever filed this bug: please post logs as attachments. This page is hard to read.

comment:2 Changed 5 years ago by frank

  • Description modified (diff)

I have removed the whole crap from the description. gboethius, what exactly does not work for you? Does the VirtualBox GUI failed to start or are you unable to start a VM? andrewz, Please retest this with VirtualBox 2.1.4 because version 2.1.0 is quite old and there are many bugs fixed since this version.

comment:3 Changed 5 years ago by andrewz

frank: I'd love to try 2.1.4, but there is a serious regression:

 http://www.virtualbox.org/ticket/3117

comment:4 Changed 5 years ago by frank

andrewz, see that ticket, it's a dkms issue. You might even try VirtualBox 2.2.2.

comment:5 Changed 5 years ago by andrewz

VirtualBox 2.2.2 works after I install and then kill X

comment:6 Changed 5 years ago by frank

Does that mean that I can close this bug? Why do you need to kill X? Because of that dkms issue?

comment:7 Changed 5 years ago by andrewz

frank: Yes, I have to kill X for the DKMS issue. I found a way to workaround this bug back in VBOX 2.1.0. IIRC, I fixed it with this tip:

sudo yum remove imsettings im-chooser 'scim*

 http://forums.virtualbox.org/viewtopic.php?p=65149&sid=1c81bd27fd9132d77220f0ab1133965d#p65149

This may be related  https://bugzilla.redhat.com/show_bug.cgi?id=491838

comment:8 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use