VirtualBox

Ticket #3577 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

Ubuntu 9.04 / Guest Additions (install.sh script bug)

Reported by: pjw1965 Owned by:
Priority: major Component: guest additions
Version: VirtualBox 2.1.4 Keywords: ubuntu 9.04 xserver-xorg
Cc: Guest type: Linux
Host type: other

Description

I just installed the alpha6 of the new Ubuntu. Guest addtions don't work out of the box, because Ubuntu ships with xserver-xorg 1.6.0 and in the install.sh script is a bug (checks for 1.6 instead of 1.6.*).

Please correct it.

Thanx.

Change History

comment:1 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #3555.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use