VirtualBox

Ticket #3543 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

Cyrillic fonts in Fedora 10 guest terminal

Reported by: kost-bebix Owned by:
Priority: minor Component: other
Version: VirtualBox 2.1.4 Keywords: terminal, cyrillic, fonts
Cc: kost-bebix@… Guest type: Linux
Host type: Mac OS X

Description

Hi. I've installed Fedora 10 to virtual machine and when graphics is not started and you are in terminal cyrillic fonts are shown wrong. Tryed in Windows, Ubuntu, Fedora and Mac OS hosts. Please fix it. Thank you.

Change History

comment:1 Changed 5 years ago by frank

I assume this is a duplicate of #2736. As a workaround I suggest you to boot the guest in graphics mode, that is add a parameter vga=0x317 to the kernel command line.

comment:2 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use