VirtualBox

Ticket #3480 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

Virtual machine crashes when trying to boot Boot-132 ISO

Reported by: MuffinFlavored Owned by:
Priority: major Component: other
Version: VirtualBox 2.1.4 Keywords:
Cc: Guest type: other
Host type: Windows

Description

Guest: Unknown/Other (trying to boot mounted CD-ROM ISO) Host: Windows XP 32-bit SP3

I do not know exactly what the Boot-132 ISO does to cause the crash.

I will attach the VBox.log, and the ISO. Here is what was outputted before the crash.

ISOLINUX 3.63 2008-04-10 Copyright (C) 1994-2008 H. Peter Anvin COM32 Multiboot loader v0.2. Copyright (C) 2006-2006 Tim Deegan Kernel: /boot Loading /boot.. Module: /initrd.img Loading /initrd.img.............................................................. (62, I counted) Booting: MBI=0x00010090, entry=0x00120288 (cursor ends here)

Attachments

VBox.log Download (27.2 KB) - added by MuffinFlavored 5 years ago.
VBox.log

Change History

Changed 5 years ago by MuffinFlavored

VBox.log

comment:1 Changed 5 years ago by MuffinFlavored

comment:2 in reply to: ↑ description Changed 5 years ago by paven

got similare problem with VirtualBox 2.2.0 isolinux 3.53 on win xp though it stops right after copyright notice of isolinux

comment:3 Changed 5 years ago by sandervl73

Try to use VT-x. The above log shows it's disabled in the BIOS though.

comment:4 Changed 5 years ago by jdshewey

This is a duplicate of  http://www.virtualbox.org/ticket/3336.

comment:5 Changed 5 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

Thanks. I'll close this one then.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use