VirtualBox

Ticket #3474 (closed defect: invalid)

Opened 5 years ago

Last modified 5 years ago

E1420 cpu bus perr

Reported by: bullfrog Owned by:
Priority: major Component: other
Version: VirtualBox 1.6.2 Keywords: e1420 cpu bus perr
Cc: Guest type: Linux
Host type: Windows

Description

e1420 cpu bus perr < Im getting it replaced, Dell are telling me that its caused by virtual box. ( They are replacing the 2950 (intel) with a 2970 (AMD)) I would like to look into this further, and maybe provide some info the vbox community. I have read other cases in forums, if you google "e1420 cpu bus perr" you can read about it.

Well I was on the phone with dell for over 3hrs fighting to get my server replaced, they insisted it was caused by vbox. I told them to show me documents, they said they have many cases with M$ virtual server 2005 and old redhat but none from virtual box to show me. :s So I highly doubt it is caused by vbox.

I would like to buy support, but im getting the machine replaced so there is no point. But I would like to log this error.

Its on a dell 2950 III gen

Change History

comment:1 Changed 5 years ago by sandervl73

1.6.2? Try something a bit more recent first please.

comment:2 Changed 5 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to invalid

Looks like a Dell problem to me, so opening a ticket here makes no sense.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use