VirtualBox

Ticket #3431 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

Install of Xen Server 5.0.0 crashes Virtualbox 2.1.4 (pPage && pPage->enmKind != PGMPOOLKIND_FREE assertion)

Reported by: sblandford Owned by:
Priority: major Component: other
Version: VirtualBox 2.1.4 Keywords:
Cc: Guest type: Linux
Host type: Linux

Description

Trying to install the new free Xen Server results in a VM crash.

Though it may seem counter-productive to install a VM environment in a VM environment it does work for paravirtualised Xen Dom-U and is useful for testing purposes.

I have all the advanced options enabled and am using VTx enabled host hardware (quad core Intel).

The host OS for VirtualBox is Mandriva 2009.0 x86_64 running on a Dell Precision 690.

Attachments

VBox.log Download (170.8 KB) - added by sblandford 5 years ago.
Log file
VBox.png Download (4.4 KB) - added by sblandford 5 years ago.
Screen shot at time of crash

Change History

Changed 5 years ago by sblandford

Log file

Changed 5 years ago by sblandford

Screen shot at time of crash

comment:1 Changed 5 years ago by sandervl73

  • Priority changed from critical to major
  • Summary changed from Install of Xen Server 5.0.0 crashes Virtualbox 2.1.4 to Install of Xen Server 5.0.0 crashes Virtualbox 2.1.4 (pPage && pPage->enmKind != PGMPOOLKIND_FREE assertion)

comment:2 Changed 5 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #3425.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use