VirtualBox

Ticket #337 (closed defect: fixed)

Opened 7 years ago

Last modified 7 years ago

Can't install OS/2 Warp 4.52

Reported by: JLP Owned by:
Priority: major Component: other
Version: VirtualBox 1.3.8 Keywords:
Cc: Guest type: other
Host type: other

Description

I have just installed VirtualBox 1.3.8 on my GNU/Linux machine (kernel 2.6.21). I tried to install OS/2 Warp 4.52 bit I have a problem. I start the installation from the first installation floppy, all goes fine and installation asks me to enter second installation floppy and press Enter. I insert the next floppy and press enter, at which time OS/2 Warp logo shows up for a very brief moment, then screen goes blank and it stays that way. I can't continue with installation past that point.

Change History

comment:1 Changed 7 years ago by sandervl73

OS/2 guests are not supported. With hardware virtualization you have a higher chance at success. (see manual how to enable it, if your cpu supports it).

comment:2 Changed 7 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to fixed

We broke OS/2 support in 1.4.0, but have already fixed it. See SVN if you wish to compile VBox yourself.

OS/2 works fine now, provided that you have a system with the VT-x or SVM cpu extensions.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use