VirtualBox

Ticket #3356 (closed defect: fixed)

Opened 5 years ago

Last modified 5 years ago

Guru meditation (PGMPOOLKIND_FREE) with host=Vista x64 sp1, guest=Vista x64 -> fixed in SVN

Reported by: taehoon Owned by:
Priority: major Component: other
Version: VirtualBox 2.1.4 Keywords:
Cc: Guest type: Windows
Host type: Windows

Description (last modified by Hachiman) (diff)

When I install VirtualBox in Vista. it works well. However VirtualBox does not work when host is Vista x64 sp1.

Attachments

VBox.log Download (102.3 KB) - added by frank 5 years ago.
VBox.log by the reporter

Change History

comment:1 Changed 5 years ago by Hachiman

Could you please attach log file?

comment:2 Changed 5 years ago by taehoon

Please let me know where is log file.

comment:3 follow-up: ↓ 4 Changed 5 years ago by taehoon

I installed Virtualbox in Vista x64, It worked well. When Vista x64 upgrade to sp1, I can not run VirtualBox.

The problem is that I can not make Virtual machine. When I try to make Virtual machine, VirtualBox crash without any message.

comment:4 in reply to: ↑ 3 Changed 5 years ago by Hachiman

  • Description modified (diff)

Replying to taehoon:

I installed Virtualbox in Vista x64, It worked well. When Vista x64 upgrade to sp1, I can not run VirtualBox.

c:\Users\[your win user name]\.VirtualBox\Machines\[name of your machine]\Logs\VBox.log

The problem is that I can not make Virtual machine. When I try to make Virtual machine, VirtualBox crash without any message.

It might be ... but logs provide additional information that could help reproduce the bug and fix the problem quicker.

comment:5 Changed 5 years ago by frank

I had to remove your pasted log file. Please could you use the Attach button? Thank you!

Changed 5 years ago by frank

VBox.log by the reporter

comment:6 Changed 5 years ago by frank

I've extracted the VBox.log file from your previous comment.

comment:7 Changed 5 years ago by frank

  • Summary changed from VirtualBox does not work when host is Vista x64 sp1 to Guru meditation (PGMPOOLKIND_FREE) with host=Vista x64 sp1, guest=Vista x64

comment:8 Changed 5 years ago by sandervl73

Also happens with Xen Server 5.0.0 as a guest (see #3431).

comment:9 Changed 5 years ago by sandervl73

  • Priority changed from critical to major
  • Summary changed from Guru meditation (PGMPOOLKIND_FREE) with host=Vista x64 sp1, guest=Vista x64 to Guru meditation (PGMPOOLKIND_FREE) with host=Vista x64 sp1, guest=Vista x64 -> fixed in SVN

Fixed one particular case. Not sure if there are more. Retry with the next major release.

comment:10 Changed 5 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use