VirtualBox

Ticket #3354 (closed defect: fixed)

Opened 5 years ago

Last modified 5 years ago

Installing 'removes' all wireless and wired network interfaces

Reported by: virtualbox@… Owned by:
Priority: critical Component: installer
Version: VirtualBox 2.1.2 Keywords:
Cc: Guest type: other
Host type: Windows

Description

During the installation on Windows XP SP3 all networking interfaces (except dial-ups) are removed.

The system is left crippled without any networking capability.

The removal actually occurs in mid-installation, causing all connectivity to be lost in the process.

The interfaces are still visible in the Device Manager, but not in the Network Connections dialog.

The interfaces can be re-installed, by de-installing the interfaces manually in the Device Manager, rebooting and allowing the OS the discover and re-install the interfaces.

Attachments

msinfo32.txt Download (785 bytes) - added by virtualbox@… 5 years ago.

Change History

Changed 5 years ago by virtualbox@…

comment:1 Changed 5 years ago by misha

Did you see the same err with VBox 2.1 or with 2.1.2 only? Could you also try if the issue is still present with VBox 2.1.4 ?

comment:2 Changed 5 years ago by virtualbox@…

I have tried 2.1.4 and the problem did not occur; there was quite some activity around the network interfaces (judging by the audio feedback of my wireless stack management tools), but they still seemed to be there after the installation.

As far as 2.1 is concerned, I have no idea what the version was prior to the installation of 2.1.2; 2.1.2 was the first version I have ever encountered this problem with.

comment:3 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

I will close this ticket then. Thanks for the feedback.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use